EnterpriseDB SUSE RPM Repository

Please add EPAS, Tools and Dependencies repo files first.
Installation instructions are provided under each respective tab below.

Please also follow the SLES RPM installation instructions first, to enable other repositories.

Please enable epas96, edbastools and dependencies repo first, by running:

zypper addrepo https://zypp.enterprisedb.com/suse/epas96-sles.repo
zypper addrepo https://zypp.enterprisedb.com/suse/epas-sles-tools.repo
zypper addrepo https://zypp.enterprisedb.com/suse/epas-sles-dependencies.repo

You can also browse the repo:


Please enable epas11, edbastools and dependencies repo first, by running:

zypper addrepo https://zypp.enterprisedb.com/suse/epas11-sles.repo
zypper addrepo https://zypp.enterprisedb.com/suse/epas-sles-tools.repo
zypper addrepo https://zypp.enterprisedb.com/suse/epas-sles-dependencies.repo

You can also browse the repo:


Please enable EPAS, Tools and Dependencies repositories first, by running:

zypper addrepo https://zypp.enterprisedb.com/suse/epasXY-sles.repo (replace XY with the major EPAS version number)
zypper addrepo https://zypp.enterprisedb.com/suse/epas-sles-tools.repo
zypper addrepo https://zypp.enterprisedb.com/suse/epas-sles-dependencies.repo

You can also browse the repo:


These RPMs are not for production use!

These are RPMs have not been certified for production environments. To access these RPMs, please enable [enterprisedb-tools-testing] repo. For ppc64le platform, please additionally enable [enterprisedb-dependencies] repository. You can also browse the repo:


Please enable EPAS, edbas-xdb60, and Dependencies repo first, by running:

zypper addrepo https://zypp.enterprisedb.com/suse/epasXY-sles.repo (replace XY with the major EPAS version number)
zypper addrepo https://zypp.enterprisedb.com/suse/epas-sles-xdb60.repo
zypper addrepo https://zypp.enterprisedb.com/suse/epas-sles-dependencies.repo

You can also browse the repo:


This repository contains the RPMs that may not be easily available. We are providing to reduce the installation hassle of collecting these RPMs from various other repositories. Please also enable edbasdependencies repo, by running:

zypper addrepo https://zypp.enterprisedb.com/suse/epas-sles-dependencies.repo

You can also browse the repo: